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1. Before you start 
1.1. About this manual 

The documentation for your software consists of two parts: the online help and 
this manual.  

In the manual, you will find both an introduction to the product and an explanation 
of the user interface. By using the extensive step-by-step instructions you can 
quickly learn the most important procedures for using this software. 

In the online help, you will find detailed help for your software.  

In this documentation, the term "your software" will be used for labSens. 
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1.2. What is labSens? 
labSens is a software used for microscopy in laboratory environments and in a 
pathological routine environment. It supports various kinds of hardware such as 
digital cameras and motorized microscopes and stages.  

The main functions of labSens ensure quick and handy workflows for the 
following tasks: 

 Controlling digital cameras 
 Acquiring images 
 Annotating images 
 Measuring images 

 
There are additional software solutions available for labSens offering enhanced 
functionality. 

 NetCam 
NetCam enables the user to transmit/stream a live image via a web 
server to browser based clients. 

 Patho 
The Patho solution extends the workflow and enables the case wizard. 
This package contains a dedicated database system. The Patho solution 
guides the users through image acquisition and allows them to save all 
acquired images by case and slide in dedicated folders in the database. 
 
 

The labSens tool window guides users during image acquisition and helps to 
store all acquired images by case and slide.  

20001 
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2. Working with labSens 
2.1. User interface 

The graphical user interface determines your software's appearance. It specifies 
which menus there are, how the individual functions can be called up, how and 
where data, e.g. images, is displayed, and much more. Here, the basic elements 
of the user interface are described. 

Appearance of the user interface  

 
The illustration shows the schematic user interface with its basic elements.  

You can call up many commands by using the corresponding menu. Your 
software's menu bar can be configured to suit your requirements. Use the Tools 
> Customization > Start Customize Mode... command to add menus, modify, or 
delete them.  

Further information is available in the online help. 

The document group contains all loaded images.  
When you start your software, the document group is empty. While you use your 
software, it gets filled - e.g., when you load or acquire images, or perform various 
image processing operations to change the source image and create a new one. 

Commands you use frequently are linked to a button providing you with quick 
and easy access to these functions. Please note that there are many functions 
which are only accessible via a toolbar, e.g., the drawing functions required for 
annotating an image. Use the Tools > Customization > Start Customize Mode... 
command to modify a toolbar's appearance to suit your requirements. 

Tool windows combine functions into groups. These may be very different 
functions. For example, in the Properties tool window you will find all the 
information available on the active document.  

In contrast to dialog boxes, tool windows remain visible on the user interface as 
long as they are switched on. That gives you access to the settings in the tool 
windows at any time. 

(1) Menu bar 

(2) Document 
group 

(3) Toolbars  

(4) Tool windows 
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The status bar shows a lot of information, e.g., a brief description of each 
function. Simply move the mouse pointer over the command or button for this 
information.  

Further information is available in the online help. 
00108 

2.2. Layout 

Overview - Layouts 

To switch backwards and forwards between different layouts, click the name of 
the layout you want in the menu bar, or use the View > Layout command. 

Please note: There is usually only one layout available in your software version. 
A description of this layout can be found in the online help. If only one layout is 
available, the name of the layout is not displayed in the menu bar. 

If you received the "Patho" solution with your software, the following layouts are 
available: 

 Acquire images ("Acquisition" layout)  
 Manage records and measurements ("Review" layout) 

00013 

What is a layout? 

The user interface is configurable, so that you can easily adapt it to meet the 
requirements of individual users or tasks. You can choose a so-called "layout" 
that is suitable for the task on hand. A "layout" is an arrangement of the control 
elements on your monitor that is optimal for the task at hand. In any layout, only 
the software functions that are important in respect to this layout will be available. 

Please note: There is usually only one layout available in your software version. 

(5) Status bar 
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Which elements of the user interface belong to the layout? 

 
The illustration shows you the elements of the user interface that belong to the 
layout.  

 (1) Toolbars 
 (2) Tool windows 
 (3) Status bar  

Activating a layout 

Please note: There is usually only one layout available in your software version. 
For this reason, you can't activate any other layouts and no other layouts are 
displayed in your menu bar. 

There are several ways in which you can activate a layout. 

1. Use the View > Layout command to open a menu containing all of the 
available layouts. Select the layout you want from this menu.  

2. You will find a tab for each layout at the top right corner of the user 
interface. Click the name of the desired layout (1). 

 
3. For each layout, you will find the Layout (2) button next to the tabs 

located to the right side of the menu bar. Click this button to open a 
menu with all of the available layouts. Select the layout you want from 
this menu.  

Editing layouts 

You can change a layout at any time. Use the commands in the View menu to 
have the user interface's individual elements shown or hidden.  

You have not only the possibilities of hiding or showing the user interface's 
elements and changing their size and position. As well as that, you can also 
change existing toolbars, or even set up your own. These changes will not be 
saved in the layout, but instead, in the configuration. They will remain available to 
you, even when you return the layout to its standard form. 
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Saving and resetting layouts 

Changes made in layouts will be automatically saved. Use the View > Layout > 
Reset Current Layout command to reset the layouts to their default configuration. 

00014 

2.3. Document group 
The document group contains all loaded documents.  

  

On the left, the illustration shows a schematic representation of a user interface. 
On the right, the document group is shown enlarged.  

(1) Document group in the user interface 

You will find the document group in the middle of the user interface. In it you will 
find all of the documents that have been loaded or acquired. Also the live-image 
and the images resulting from, e.g., any image processing function, will be 
displayed there.  

(2) Document bar in the document group 

The document bar is the document group's header.  

 
For every loaded document, an individual field will be set up in the document 
group. Click the name of a document in the document bar to have this document 
displayed in the document group. The name of the active document will be 
shown in color. Each type of document is identified by its own icon. 

(3) Buttons in the document bar 

At the top right of the document bar you will see several buttons. 

 
Click the button with a hand on it to extract the document group from the user 
interface. In this way you will create a document window that you can freely 
position or change in size.  

If you would like to merge two document groups, click the button with the hand in 
one of the two document groups. While pressing the left mouse button, drag the 
document group with all the files loaded in it, onto an existing one.  

 
 
 

Appearance of the 
user interface 

Button with a hand 
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You can only position document groups as you wish when you are in expert 
mode. In standard mode the button with the hand is not available. 

The arrow buttons located at the top right of the document group are, to begin 
with, inactive when you start your software. The arrow buttons will only become 
active when you have loaded so many documents that all of their names can no 
longer be displayed in the document group. Then you can click one of the two 
arrows to make the fields with the document names scroll to the left or the right. 
That will enable you to see the documents that were previously not shown.  

Click the button with a cross to close the active document. If it has not yet been 
saved, the Unsaved Documents dialog box will open. You can then decide 
whether or not you still need the data.  

(4) Navigation bar in the image window 

Some images have their own navigation bar directly in the image window. Use 
this navigation bar, e.g., to specify how a Z-stack is to be displayed on your 
monitor, or to change this. 

00139 

2.4. Tool Windows 
Tool windows combine functions into groups. These may be very different 
functions. For example, in the Properties tool window you will find all the 
information available on the active document.  

Position of the tool windows 

The user interface is to a large degree configurable. For this reason, tool 
windows can be docked, freely positioned, or integrated in document groups. 

Tool windows can be docked to the left or right of the document window, or 
below it. To save space, several tool windows may lie on top of each other. They 
are then arranged as tabs. In this case, activate the required tool window by 
clicking the title of the corresponding tab below the window. 

 
You can only position tool windows as you wish when you are in expert mode. 

You can set a tool window to float at any time. The tool window then behaves 
exactly the way a dialog box does. To release a tool window from its docked 
position, click on its header with your left mouse button. Then while pressing the 
left mouse button, drag the tool window to wherever you want it. 

Buttons in the header 

In the header of every tool window, you will find the three buttons Help, Auto 
Hide and Close. 

Arrow button 

Button with a cross 

Docked tool 
windows 

Freely positioned 
tool windows  
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Click the Help button to open the online help for the tool window. 
Click the Auto Hide button to minimize the tool window. 
Click the Close button to hide the tool window. You can make it reappear at any 
time, by using the View > Tool Windows command. 

Context menu of the header 

To open a context menu, rightclick a tool window's header. The context menu 
can contain the Auto Hide and Transparency commands. Which commands will 
be shown, depends on the tool window.  

Additionally, the context menu contains a list of all of the tool windows that are 
available. Every tool window is identified by its own icon. The icons of the 
currently displayed tool windows will appear clicked. You can recognize this 
status by the icon's background color.  
Use this list to make tool windows appear.  

00037 

2.5. Working with documents 
You can choose from a number of possibilities when you want to open, save, or 
close documents.  

Please note: Your software version supports only documents belonging to the 
document type "Image". Thus, the term "Documents" means "Images" in this 
manual.  

You can recognize documents that have not been saved by the star icon after the 
document's name. 

There are a number of ways to save documents.  

1. Save your documents in a database. That enables you to store all 
manner of data that belongs together in one location. Search and filter 
functions make it quick and easy to locate saved documents. Detailed 
information on inserting documents into a database can be found in the 
online help. 
A database is only available if you have the "Patho" solution for your 
software. 

2. To save a single document, activate the document in the document 
group and use the File > Save As... command.  

3. Use the Gallery tool window. 
Select the desired document and use the Save command in the context 
menu. For the selection of documents, the standard MS-Windows 
conventions for multiple selection are valid.  
 

1. If you have purchased the "Patho" solution with your software, you have 
a database available to you.  
In the labSens  tool window, the workflow is then organized as a series of 
cases for you to work on. First, click the Start Case button and perform 
all of the image acquisitions, annotations and measurements necessary 
for this case. The images are automatically saved in the database.  

Saving documents 

Autosave and 
close 
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2. When you exit the software, all of the data that has not yet been saved 
will be listed in the Unsaved Documents dialog box. This gives you the 
chance to decide which documents you still want to save. 

3. With some acquisition processes, the acquired images will be 
automatically saved after the acquisition has finished. You will find an 
overview of the acquisition processes that are supported in the online 
help.  

4. You can also configure your software in such a way that all images are 
saved automatically after image acquisition. To do so, use the 
Acquisition Settings > Saving dialog box.  
 

There are a number of ways to close documents.  

1. To close a single document, activate the document in the document 
group and use the File > Close command. Alternatively, you can click the 
button with the cross . You will find this button on the top right in the 
document group. 

2. Use the Gallery tool window.  
Select the desired document and use the Close command in the context 
menu. For the selection of documents, the standard MS-Windows 
conventions for multiple selection are valid.  
 

There are a number of ways to open or load documents.  

1. Use the File > Open... command. 

2. Use the File Explorer tool window.  

3. Drag the document you want directly out of the MS-Windows Explorer, 
onto your software's document group. 

4. To load documents out of a database into the document group, use the 
Load Documents command. 

00143 
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3. Configuring the system 
3.1. Overview - System Configuration 

After successfully installing your software you will need to first configure your 
image analysis system, then calibrate it. Only when you have done this will you 
have made the preparations that are necessary to ensure that you will be able to 
acquire high quality images that are correctly calibrated. When you work with a 
motorized microscope, you will also need to configure the existing hardware, to 
enable the program to control the motorized parts of your microscope. 

You will only need to completely configure and calibrate your system anew when 
you install and start the software on your PC for the first time. When you later 
change the way your microscope is equipped, you will only need to change the 
configuration of certain hardware components, and possibly also recalibrate 
them. 

Process flow of the configuration 

To set up your software, the following steps will be necessary: 

Selecting the camera and the microscope  

 
Specifying which hardware is available 

 
Configuring the interfaces 

 
Configuring the specified hardware 

 
Calibrating the system 

 

All these commands are only available to you when you start the software as 
Administrator or Power User. Further information on user rights is available in the 
online help. 

Selecting the camera and the microscope  

The first time you start your software after the installation has been made, a 
quick configuration with some default settings will be made. In this step you need 
only to specify the camera and microscope types in the Quick Device Setup 
dialog box. The microscope will be configured with a selection of typical 
hardware components. Further information is available in the online help. 

Specifying which hardware is available 

Your software has to know which hardware components your microscope is 
equipped with. Only these hardware components can be configured and 

Why do you have 
to configure the 

system? 

When do you have 
to configure the 

system? 
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subsequently controlled by the software. In the Acquire > Devices > Device List 
dialog box, you select the hardware components that are available on your 
microscope. 

If you use a preset configuration in the Quick Device Setup dialog box, check in 
this step whether the preset hardware components really comply with your 
system. 

Configuring the interfaces 

Use the Interfaces dialog box to configure the interface between your microscope 
or other motorized components, and the PC on which your software runs. 

If you use a preset configuration in the Quick Device Setup dialog box, you can 
skip this step. 

Configuring the specified hardware 

Usually various different devices, such as a camera, a microscope and/or a 
stage, will belong to your system. Use the Acquire > Devices > Device Settings... 
dialog box to configure the connected devices so that they can be correctly 
actuated by your software. 

Calibrating the system 

When all of the hardware components have been registered with your software 
and configured, the functionality of the system is already ensured. However, it's 
only really easy to work with the system and to acquire top quality images, when 
you have calibrated your software. The detailed information that helps you to 
make optimal acquisitions will then be available. 
Your software offers a wizard that will help you while you go through the 
individual calibration processes. Use the Acquire > Calibrations... command to 
start the software wizard.  

00159 

3.2. Device Settings - Nosepiece  
Your software has to know with which objectives your microscope is equipped, 
and at which position in the nosepiece each one is fitted. Only then will the 
buttons on the Microscope Control toolbar be correctly defined. Then you will find 
that every objective has its own button on the toolbar.  
Before you make an image acquisition, click the button with the objective in use, 
otherwise the image you acquire will not be correctly calibrated. Only on correctly 
calibrated images will the scale bar show the correct scale. Also for making 
measurements, correctly calibrated images are an essential prerequisite.  

When you exchange or add objectives, you must register the new objectives and 
their position in the objective revolver with the system.  

All of the information in this dialog box will be automatically adopted in the 
Properties tool window during the acquisition. You will find this information in the 
Microscope group. This information is saved with the image if you save it in the 
TIF or VSI image file format. It will be displayed again when the image is loaded. 

Quick Device 
Setup 

Quick Device 
Setup 

Why must the 
nosepiece be 

configured? 

Documentation of 
the microscope 
settings during 

image acquisition 
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Configuring the objective nosepiece  

1. Use the Acquire > Devices > Device Settings... command. 

2. Select the Lightpath entry in the Sort by list. 

3. In the tree structure, select the General > Manual Nosepiece entry (if you 
have a manual microscope), resp. General > Nosepiece <Name of the 
nosepiece> (if you have a motorized microscope). 

 On the right hand side of the dialog box, the current configuration of 
the nosepiece will be displayed. When you configure the software for 
the first time, the fields for the details referring to your objectives will 
be empty. 

4. Enter all of the objectives that are currently fitted to your nosepiece. 

5. Close the Device Settings dialog box with OK or continue with the 
configuration of further hardware components. 

 Every objective you have selected will then be offered on the 
Microscope Control toolbar and in the labSens  tool window.  

2288 

3.3. Setting up a new database 
If you have purchased the "Patho" solution with your software, you have a 
database available to you. In the labSens  tool window, the workflow is then 
organized as a series of cases for you to work on. First, click the Start Case 
button and perform all of the image acquisitions, annotations and measurements 
necessary for this case. The images are automatically saved in the database.  

Only the database administrator can set up a database. 

 

Use the database template that is provided to set up a new database. Only then 
can you use the labSens  tool window to create new cases in a database.  

1. Select the Database > New... command. 

 The New Database dialog box will open. This dialog box works in a 
similar manner to a wizard. It guides you step-by-step through the 
setting up of a database.  

2. Specify in the Database Server field on which database server the 
database is to be set up. If you have already set up a database on this 
server from your PC, you will find the required server in the picklist.  

 Alternatively, click the button [ … ] with the three points. The Select 
Servers dialog box will open. Here, select the server from the 
Available database servers list, then click the Add >> button. Click 
the OK button to close the dialog box and return to the New 
Database dialog box. 

 The database file is located on the database server. The documents 
e.g., the images, can also be located on another PC, or even on 
several different PCs. You will find more information on document 
storage in a database in the online help. 

3. In the User Authentication group, you select the way you (and all future 
users) are to log on to this database.  

Step 1: Selecting a 
database server 
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Select Single Sign On entry. With Windows Authentication, the data with 
which the user logs on to MS-Windows will also be used for logging on to 
the database.  

 You can also select the SQL Authentication entry.  
With SQL Authentication the log-on data that has been defined for 
Microsoft SQL Server will be used. Every user of your database must 
know the log-on data (supplied by the database administrator) and 
has to enter them in the User Name and Password fields to be able 
to open the database.  

 The first step in setting up a database has now been completed. 

4. Click the Next > button. 
 

5. Enter the name of the database in the Database Name field. The name 
must not be longer than 20 characters and must not contain any spaces 
or special characters. Under this name you'll find the database in the 
Open Database dialog box later on. 

6. If the new database is to become your standard database, select the Use 
as standard database check box. This option makes sense when you 
mostly work with the same database. 

 Later on, you can use the Tools > Options > Database > Standard 
database command to specify that the standard database will be 
automatically opened whenever you start your software.  

7. Enter the directory in which the documents are to be stored. To do so, 
click the button [ … ] with the three points located next to the Document 
Storage Path field, then browse to the directory you want to use. 

 Note: When several people are to work with the database, select a 
directory which is also available to other users of this database. 
If you're the only user of the database, you can also choose a local 
directory on your own PC.  

 Note: To have your database with all of its documents regularly saved, 
make sure that both the database server, and the PC on which the 
documents are stored are incorporated in an automatic data back-up 
process (e.g., every night).  

8. When you work with several databases, enter a descriptive text for the 
new database in the Database Description field. This text will later be 
displayed in the Open Database dialog box (when you use the Use 
database connection file connection mode).  

9. Click the Next > button. 
 

10. In the Template File Path field, choose a database template. A database 
template has the file extension DBE. 
A database template already contains a defined database structure. 

 Your software will have been supplied with a database template. 
During the software installation, the template is installed in the 
following directory: 
..\Documents and Settings\All Users\Application Data\Olympus\OSIS
\ <Name of the software>\Database\DBE 

Step 2: Entering 
the name of the 

database, and 
specifying the 

storage location for 
documents 

Step 3: Selecting a 
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11. Click the Next > button. 

 The wizard's next dialog box shows you all of the options that you 
have set up for the new database. 
 

12. Check the options for the new database.  
Should you want to correct an option, click the underlined term. For 
example, click the term "Database Name", if you want to change the 
name you've entered. 

 Should you want to change an option, your software will jump back 
to the New Database wizard's corresponding dialog box. 

13. Click the Finish button to have the database set up. 

 The Logging tool window will automatically appear. In it you can 
follow the setting up of the new database.  

 When a database is set up, a database connection file (DBC file) will 
be automatically created too. The database connection file makes it 
possible for you to quickly log on to this database in the future. You 
will find the DBC file in the following directory: 
..\Documents and Settings\All Users\Application Data\Olympus\OSIS
\ <Name of the software> 

 The database will be set up and opened. You can see the database 
in the Database tool window. 

00337 
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4. Tool window - labSens 
Use the labSens  tool window as an easy-to-use graphical user interface. All of 
the commands that you use on a regular basis are available in this tool window 
and are displayed as large buttons. 

If the labSens  tool window is hidden, use the View > Tool Windows > Record 
Details > labSens  command to make it appear. 

Use the labSens  tool window to acquire, annotate, and measure images. If you 
have purchased the "Patho" solution with your software, you have a database 
available to you. The workflow is then organized as a series of cases for you to 
work on. First, click the Start Case button and perform all of the image 
acquisitions, annotations and measurements necessary for this case. The 
images are automatically saved in the database. A case folder is created in the 
database for every case that you work on. Every case folder contains a subfolder 
for each microscope slide that you’ve examined. 

Please note: If you haven't purchased the "Patho" solution with your software, 
you won't have a database and the case processing feature available to you. In 
this case, use the File > Save and File > Save As... commands to save the 
images on your hard disk. 

In the labSens  tool window, buttons are only active if their function is relevant to 
the current step. Inactive buttons appear in gray. In this way, you'll be guided 
through the case step by step after clicking the Start Case button. 

What can you use 
the tool window 

for? 

Buttons colored 
gray in the tool 

window 
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 (1) Starting and ending cases 
 (2) Acquiring images 
 (3) Annotating and measuring images 

Structure of the 
tool window 
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4.1. Starting and ending cases 
Please note: The buttons relevant to cases are only available if you have 
purchased the "Patho" solution with your software. 

 Start Case 

Click this button to start working on a new case. At the beginning of a case, this 
button is the only active one. 

1. Click the Start Case button. 

 The database opens if it is still closed. 

2. In the Insert Case Folder dialog box, enter the barcode of the new case. 
You can also enter an accession number and a patient ID here. 

3. Click the Insert button in this dialog box. 

4. In the Insert Slide Folder dialog box, enter the bar code of the 
microscope slide that you want to acquire an image of. 
You can also enter more information on the microscope slide here. 

5. Click the Insert button in this dialog box. 

 A new record of the "Case Folder" type is automatically created in 
the database, as well as a child record of the "Slide Folder" type for 
the first microscope slide. 

6. Acquire all of the necessary images of the microscope slide and use the 
annotation and measurement functions if required. 

 Add Slide 

Click this button if you want to acquire images of another microscope slide. 

1. Click the Add Slide button. 

 You will then be asked whether all of the currently open images 
should be saved in the slide folder of the current microscope slide. 

2. In the Insert Case Folder dialog box, enter the barcode of the new case. 

3. Click the Insert button in this dialog box. 

 In the database, a new slide folder is automatically created for the 
new microscope slide. This slide folder is a child record of the current 
case folder. 

Only use the Add Slide button if you have finished acquiring, annotating and 
measuring all necessary images from the current microscope slide. All acquired 
images of the current microscope slide are opened in the document group and 
are displayed in the Gallery tool window as thumbnails. No other images will be 
open if you haven't manually loaded further images into the document group 
while using the labSens  tool window.  

You will be asked whether you want to save all images displayed in the gallery to 
the current slide folder. It usually makes sense to click Yes. The images will then 

Finishing the slide 
analysis 
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be saved in this slide folder. Afterwards, the images are automatically closed, 
i.e., they are no longer shown in the document group or in the Gallery dialog box.  

If you click No, the images aren't saved in the slide folder and remain open.  

You can manually close an opened image, such as an unsuccessful image 
acquisition any time you want. To do this, select the image in the Gallery dialog 
box and press the [Del] key on your keyboard. 

 End Case 

Click this button to finish working on the current case. 

Only use the End Case button if you have finished acquiring, annotating and 
measuring all necessary images from the current microscope slide. Please note 
the explanations from the Add Slide button. 

 Cancel 

Click this button to cancel working on a case. 

4.2. Acquiring images  

Camera 

 Switch On Live display 

Click this button to start or stop live mode. The live-image is displayed in the 
document group. 

 Acquire a Snapshot 

Click this button to stop live mode and acquire an image. The acquired image is 
displayed in the document group.  

 Start Auto Focus 

Click this button so that the software will switch to the live mode and verify the 
focus of various Z-positions. The stage then returns to the Z-position with the 
best focus in order to acquire the sharpest possible image.  

Refusing some 
images of a slide 

Finishing the slide 
analysis 
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Magnification 

 
Click one of the objective buttons to select the corresponding magnification. The 
active button will then indicate the magnification you've selected. The active 
button can be identified by its orange color and a check-mark.  

 Switch on / off NetCam 

Click this button to turn the NetCam function on or off. The button will appear 
clicked when NetCam is active. You can recognize this by its orange color. Users 
can now make a connection between their own PCs and the NetCam server and 
receive the images you have loaded. The NetCam function is only available if 
you have purchased the "NetCam" solution with your software. Further 
information on the NetCam function is available in the online help. 

 
This button isn't relevant to your software version. 

4.3. Annotating and measuring images 
All image objects, text objects, and measurement objects you insert in the image 
are written as vector graphics to a specific vector plane. Further information is 
available in the online help. 

General 

 Select a drawing or measurement object  

Click this button to select an object in the image. 

1. Click the Select a drawing or measurement object button. 

2. Move the mouse pointer onto the image object. 

 The mouse pointer will then have the shape of a four-pronged 
arrowhead. 

3. Click on the image object to edit it. 

 If you want to change the position of the image object, be sure that 
the mouse pointer is shaped like a four-pronged arrowhead.  

 If you want to change the size of the image object, move your mouse 
pointer over the handles of the image object until the mouse pointer 
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takes the shape of a small square. The small arrows next to the 
square indicate that you can move the handle. This is how you 
change the size of the image object. 

 If you want to change the properties of the image object, doubleclick 
on the image object. The Drawing Object Properties dialog box 
opens. Here you can change the color, for example. 

 Delete selected drawing or measurement  

Click this button to delete the selected object from the image. 

 Show or hide drawings and measurements 

Click this button to display or hide the drawn objects. 

Drawings 

 Draw a free hand polygon 

Click this button to draw an image object in the shape you need.  

1. Click the Draw a free hand polygon button. 

 The software switches to drawing mode. You can see that the 
software is in drawing mode by the handles. 

2. Press and hold the mouse button and draw the image object. 
You can still change an image object's position and shape later. 

3. If you're satisfied with the position and shape of the image object, click 
the Select a drawing or measurement object button. 

 Your software then switches off drawing mode. 

 Draw an arrow 

Click this button to draw an arrow. 

1. Click the Draw an arrow button. 

 The software switches to drawing mode. You can see that the 
software is in drawing mode by the handles. 

2. Click on the image to set the start point of the arrow. 

3. Press and hold the mouse button and set the arrow. 

 The start point and end point are both indicated by a handle. 

 You can still change the arrow's length and position later. 
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4. If you're satisfied with the arrow, click the Select a drawing or 
measurement object button. 

 Your software then switches off drawing mode. 

 Add a text field 

Click this button to add a text object to the image. Use this option to add text 
directly to an interesting part of the image.  

1. Click the Add a text field button. 

 The mouse pointer has the shape of a small cross. 

2. Press and hold the mouse button and set a new text object. 
Alternatively, you can doubleclick on the image: By doing so, a text 
object with the default width and height is added to the image. 

 The software switches to text-entry mode. You can see that the 
software is in text-entry mode by the blinking cursor in the text object 
and dark background.  

3. Enter the new text into the text object. 

4. When you finish entering the text, click outside of the text object. 

 Your software then switches off the text-entry mode. 
You can still add text objects to other parts of the image once you've 
clicked the Add a text field button. 
 

You can still change the width, height, position or text of a text object later.  

1. Click the Add a text field button, and then click on the text object.  

 The text object is surrounded by eight handles. 

2. Move the individual handles. 
By doing so, you can change the width and height of the text object. 

3. If you're satisfied with width and height of the text object, click in the 
image outside of the text object. 

 Your software then switches off the text-entry mode. 
 

1. Click the Add a text field button, and then click on the text object. 

 The mouse pointer will then have the shape of a four-pronged 
arrowhead. 

 The text object is surrounded by eight handles. 

2. Press and hold the mouse button, and drag the entire text object. 

3. Click outside of the text object. 
 

1. Click the Add a text field button, and then doubleclick on the text object. 

 The software switches to text-entry mode. You can see that the 
software is in text-entry mode by the blinking cursor in the text object 
and dark background.  

Adding a text field 

Changing the 
width and height of 
a text object at any 

time 

Changing the 
position of a text 

object at any time 

Editing text in a 
text object at any 

time 
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2. Edit the text. 

3. When you finish editing the text, click outside of the text object. 

Measurements 

You can find more measurement functions in the Measurements tool window. 
This tool window is at the same time the measurement display and contains all of 
the values that have been measured on the active image.  

 Measure a free hand polygon 

Click this button to measure the area of a two-dimensional image object. 

1. Click the Measure a free hand polygon button. 

 The software switches to measurement mode. 

 The mouse pointer turns into a small cross. 

2. Move the mouse pointer onto a point on the object border. Click on it with 
the left mouse button. 

 The first handle, a small square, is then set. 

 The mouse pointer has the shape of a small square. The small 
arrows next to the square indicate that you can set the next handles. 

3. Move the mouse pointer onto the next point on the object border. To set 
the handle, click with the left mouse button. 

4. Set additional handles along the perimeter of the object. 

5. Rightclick to finish the measurement.  

 The area is displayed next to the drawn image object.  

 In the Measurement  tool window, the object's perimeter is listed in 
addition to the area.  

You can still change the drawn image object image object later. 

1. Move the mouse pointer onto the image object. 

 As soon as you move the mouse pointer over a handle, the mouse 
pointer changes from a small cross into a small square. The small 
arrows next to the square indicate that you can move the handle.  

2. Move the handle to a different position. 
By doing so, you can change the shape and area of the image object. 

3. Repeat the last step for any other handles that need to be moved. 

4. If you're satisfied with the shape of the image object, click the Select a 
drawing or measurement object button. 

 Your software then switches off the measurement mode. 

Editing an image 
object 
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 Measure a length 

Click this button to measure the length of a line in an image. 

1. Click the Measure a length button. 

 The software switches to measurement mode. 

 The mouse pointer turns into a small cross. 

2. Position the mouse pointer over the start point of the line you want to 
measure. Click on it with the left mouse button. 

 The first handle, a small square, is then set. 

 The mouse pointer has the shape of a small square. The small 
arrows next to the square indicate that you can set the second 
handle. 

3. Position the mouse pointer onto the end point of the line to be measured. 
To set the handle, click with the left mouse button. 

 The length is displayed next to the drawn line.  

You can still change the drawn line later. 

1. Move the mouse pointer onto the image object. 

 As soon as you move the mouse pointer over one of the two 
handles, the mouse pointer changes from a small cross into a small 
square. The small arrows next to the square indicate that you can 
move the handle.  

2. Move the handle to a different position. 
By doing so, you can change the position and length of the image object. 

3. Repeat the last step for the second handle if necessary. 

4. If you're satisfied with the position and length of the line, click the Select 
a drawing or measurement object button. 

 Your software then switches off the measurement mode. 

Options 

 Set the line color 

Click this button to change the color of the selected image objects and 
measurement objects. The button is also available if no object is selected. In this 
case, you select the color of the next object that you want to draw. The current 
color will always be displayed in the lower part of the button. 

1. If the Select a drawing or measurement object button has not been 
clicked: Click the Select a drawing or measurement object button. 

2. Select the objects in the image whose color you want to change. 
To do so, move the mouse pointer onto the objects. Once the mouse 

Editing a line 
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pointer has the shape of a four-pronged arrowhead, you can select the 
object by clicking on it. 

 You can see that the object is selected by the handles around it. 
It is also possible to select several objects. The standard MS-
Windows conventions are valid for the Multiple Selection. 

 If you don't select any objects, the color change will only affect the 
next objects that you draw.  

3. Click the Set the line color button. 

 A menu opens.  

4. Select the color you want from this menu.  

 The selected objects adopt the selected color. 

 If you draw a new object, it will have the same color. 

There are other software functions available offering additional settings for the 
color of measurement objects. Further information is available in the online help. 

 Set the line width 

Click this button to change the line width of the selected image objects. The 
button is also available if no object is selected. In this case, you select the line 
width of the next object that you want to draw.  

1. If the Select a drawing or measurement object button has not been 
clicked: Click the Select a drawing or measurement object button. 

2. Select the objects in the image whose line width you want to change. 
To do so, move the mouse pointer onto the objects. Once the mouse 
pointer has the shape of a four-pronged arrowhead, you can select the 
object by clicking on it. 

3. Click the Set the line width button. 

4. Select the line width you want.  

 The selected objects adopt the selected line width. 

 Set the font size 

Click this button to change the font size of the selected text objects. The button is 
also available if no text object is selected. In this case, you select the font size of 
the next text object that you want to add to the image.  

1. If the Select a drawing or measurement object button has not been 
clicked: Click the Select a drawing or measurement object button. 

2. Select the text objects in the image whose font size you want to change. 
To do so, move the mouse pointer onto the text objects. Once the mouse 
pointer has the shape of a four-pronged arrowhead, you can select the 
text object by clicking on it. 

3. Click the Set the font size button.  
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4. Select the font size you want. 

 The text in the selected text objects adopts the selected font size. 

 Set the text color 

Click this button to change the font color of the selected text objects. The button 
is also available if no text object is selected. In this case, you select the font color 
of the next text object that you want to add to the image. 

1. If the Select a drawing or measurement object button has not been 
clicked: Click the Select a drawing or measurement object button. 

2. Select the text objects in the image whose font color you want to change. 
To do so, move the mouse pointer onto the text objects. Once the mouse 
pointer has the shape of a four-pronged arrowhead, you can select the 
text object by clicking on it. 

3. Click the Set the text color button. 

4. Select the font color you want. 

 The text in the selected text objects adopts the selected font color. 
10162 
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5. Acquiring specific images  
In addition to the acquisition functions in the labSens  tool window, you can use 
your software to make snapshots at your microscope and save the images as a 
file.  

Furthermore, you can acquire images of specific types: Z-stacks and stitched 
images. 

 
You can combine a series of separate images into one image file. A Z-stack 
contains frames acquired at different focus positions. You need a Z-stack, for 
example, to calculate an EFI image (Extended Focus Image) with the Process > 
Enhancement > EFI Processing... command. 

A standard image is two dimensional. The position of every pixel will be 
determined by its X and Y-values. With a Z-stack, the focus position resp. the 
height of the sample, is an additional item of information for every pixel. 

Use the Process > Multiple Image Alignment… menu command to have several 
separate images combined, as with a puzzle, into a stitched image. (MIA stands 
for Multiple Image Alignment.) The stitched image will display a large sample 
segment in a higher X/Y-resolution than would be possible with a simple 
snapshot. 

 
The illustration shows left, four individual images. On the right you see the 
stitched image made up from the four images. 

20002 

5.1. Acquiring a single image 
You can use your software to acquire high resolution images in a very short 
period of time. For your first acquisition you should carry out these instructions 
step for step. Then, when you later make other acquisitions, you will notice that 
for similar types of sample many of the settings you made for the first acquisition 
can be adopted without change. 

What is a Z-stack? 

What is a stitched 
image? 
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1. In the labSens tool window, click the button with the objective that you 
use for the image acquisition. 
 

2. In the labSens  tool window, click the Live  button. 

3. Go to the required part of the sample in the live-image. 

4. To set the image quality, activate the Camera Control tool window. 

 You can find a complete description of the Camera Control tool 
window in the online help. 

5. Bring the sample into focus. The Focus Indicator toolbar is there for you 
to use when you are focusing on your sample.  

6. Check the color reproduction. If necessary, carry out a white balance. 

7. Check the exposure time. You can either use the automatic exposure 
time function, or enter the exposure time manually. 

8. Select the resolution you want. 

9. Return to the labSens tool window. 

10. In the labSens  tool window, click the Snapshot  button. 

 The image you have acquired will be shown in the document group.  

11. Use the File > Save As... command to save the image. Use the 
recommended TIF file format. 

00048 

5.2. Acquiring a Z-stack 
With the Z-Stack acquisition process, you acquire a series of frames one after 
the other, a Z-stack.  

Acquiring a Z-stack 

The acquisition process is only available when your microscope stage is 
equipped with a motorized Z-drive. 

Example: You want to acquire a Z-stack. The sample is approximately 50 µm 
thick. The Z-distance between two frames is to be 2 µm.  

 
1. Switch to the "Acquisition" layout. To do this, use, e.g., the View > Layout 

> Acquisition command. 

2. On the Microscope Control toolbar, click the button with the objective that 
you want to use for the image acquisition. 

3. Switch to the live mode, and select the optimal settings for your 
acquisition, in the Camera Control tool window. Pay special attention to 
setting the correct exposure time. This exposure time will be used for all 
of the frames in the Z-stack. 

Selecting the 
objective 

Switching on the 
live-image 

Setting the image 
quality 

Acquiring and 
saving an image 
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objective 
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quality 
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4. Search out the required position in the sample. 

5. Activate the Process Manager tool window.  

6. Select the Automatic Processes option. 

7. Click the Z-Stack  button.  

 The button will appear clicked. You can recognize this status by the 
button's colored background.  

 The [ Z ] group will be automatically displayed in the tool window. 

9. Select the Range entry in the Define list. 

10. Enter the Z-range you want, in the Range field. In this example, enter a 
little more than the sample's thickness (= 50 µm), e.g., the value 60.  

11. In the Step Size field, enter the required Z-distance, e.g., the value 2, for 
a Z-distance of 2 µm. 

 In the Z-Slices field you will then be shown how many frames are to 
be acquired. In this example 31 frames will be acquired. 

12. Find the segment of the sample that interests you and focus on it. To do 
this, use the arrow buttons in the [ Z ] group. The buttons with a double 
arrow move the stage in larger steps.  

13. Click the Start  button. 

 Your software now moves the Z-drive of the microscope stage to the 
start position. The starting positions lies half of the Z-range deeper 
than the stage's current Z-position. 

 The acquisition of the Z-stack will begin as soon as the starting 
position has been reached. The microscope stage moves upwards 
step by step and acquires an image at each new Z-position. 

 The Start Process button changes into the Pause  button. A click 
on this button will interrupt the acquisition process.  

 The Stop  button will become active. A click on this button will 
stop the acquisition process. The Z-stack as acquired up till then, will 
be preserved. 

 The acquisition has been completed when you can once more see 

the Start  button in the Process Manager tool window, and the 
progress bar has been faded out.  

 You can see the acquired Z-stack in the image window. Use the 
navigation bar located in the image window to view the Z-stack. 
Further information on the navigation bar is available in the online 
help. 

 The Z-stack that has been acquired will be automatically saved. You 
can set the storage directory in the Acquisition Settings > Saving > 
Process Manager dialog box. The preset file format is VSI. 
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Tip: When other programs are running in the background on your PC, for 
instance a virus scanning program, it can interfere with the performance when a 
Z-stack is being acquired. 

Acquiring an EFI image 

Example: You have a thick section in the transmitted light mode, or a sample with 
a three dimensional surface in the reflected light mode, e.g., with holes, grooves, 
bumps peaks or slanting planes. In the image it's only possible to bring one focus 
plane, resp. only part of the surface, sharply into focus, higher-lying or deeper-
lying areas are outside the depth of focus range. Acquire a Z-stack through the 
complete thickness resp. height, of the sample, and have the EFI image 
calculated for you.  

1. Activate the Process Manager tool window.  

2. To open the Acquisition Settings dialog box, click the Acquisition Settings 

 button in the tool window's toolbar. 

3. Select the Acquisition > Automatic EFI entry in the tree view. 

4. In the Algorithm list, select the Transmitted light (exp) entry, if you're 
working in the transmitted light mode, and the Reflected light entry if 
you're working in the reflected light mode. 

5. Select the Automatic frame shift check box when you're working with a 
stereo microscope and acquiring the sample at a viewing angle.  
Otherwise, clear this check box. 

6. Close the Acquisition Settings dialog box with OK. 
 

1. Carry out all the microscope settings. 

2. In the Microscope Control toolbar, click the button corresponding to the 
objective you've set. 

3. Activate the Camera Control tool window.  

4. Switch to the live mode.  

5. Optimize the exposure time. The exposure time will be kept constant 
during the acquisition of the Z-stack. 

6. Click the Autofocus  button in the Camera Control tool window's 
toolbar to focus. 
 

1. Activate the Process Manager tool window. 

2. Select the Z-Stack  acquisition process. 

3. Select the Top & Bottom entry in the Define list. 

4. Use the arrow buttons in the [ Z ] group to move your stage to the Z-
position at which the lowest-lying position on the sample is sharply 
focused.  
The arrow buttons move the stage by steps of 2 µm resp. of 20 µm. 

 The stage's current position will be shown to you in the Pos. field. 

Setting the EFI 
parameters 
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5. Click the top Set button to define the starting position for the Z-stack 
acquisition. 

 The current Z-position will be adopted in the Start field. 

6. Use the arrow buttons in the [ Z ] group to move your stage to the Z-
position at which the highest-lying position on the sample is sharply 
focused.  

7. Click the bottom Set button to define the position at which the Z-stack 
acquisition is to end. 

 The current Z-position will be adopted in the Start field. 

8. In the Step Size field, enter the distance between two frames in the Z-
stack. This Z-distance should be small enough to ensure that no 
positions on the sample between two images remain blurred. The higher 
your objective's Numerical Aperture is, the smaller the Z-spacing should 
be.  

9. Use the [Enterl] key to confirm the Z-distance that you've set.  

 The number of images in the stack will be automatically calculated 
on the basis of the Start and End values, and the Z-distance. 

10. Select the Extended Focal Imaging check box. 

11. Finish the live mode. 

12. Click the Start   button. 

 The acquisition of the Z-stack will start immediately. 

 The acquisition will begin. After the acquisition has been completed 
the EFI image will be shown in the document group. This image was 
calculated from the variously focused separate images.  

00367 

5.3. Creating stitched images 
Please note: The following step-by-step-instructions describe how to acquire a 
stitched image using the Manual MIA acquisition process without a motorized 
XY-microscope stage. However, you can also use the Manual MIA acquisition 
process if your microscope is equipped with a motorized XY-stage. To do so, 
select the Use motorized xy stage if available check box. You'll find this check 
box in the Acquisition Settings > Acquisition > Manual MIA dialog box. To open 

this dialog box, click, e.g., the Acquisition Settings  button in the Process 
Manager tool window's toolbar. In this case, you won't need to move the stage 
manually.  

Example: You want to acquire an image of a large sample area. Use the Manual 
MIA acquisition process, to acquire several individual images of adjoining 
positions on the sample, and to have them combined into a stitched image.  
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The camera is aligned parallel to the XY-stage. The angle between camera and 
stage should be smaller than 1°. 

1. Switch to the "Acquisition" layout. To do this, use, e.g., the View > Layout 
> Acquisition command. 

2. In the labSens tool window, click the button with the objective that you 
want to use for the acquisition of the stitched image. 

3. Switch to the live mode, and select the optimal settings for your 
acquisition in the Camera Control tool window. Pay special attention to 
setting the correct exposure time. This exposure time will be used for all 
of the stitched image's individual images. 

4. Find the position on the sample at which you want to start acquiring the 
stitched image. 

5. Finish the live mode. 

6. Activate the Process Manager tool window. To do this, use, e.g., the 
View > Tool Windows > Process Manager command. 

7. Select the Manual Processes option. 

8. Click the Manual MIA  button.  

 The button will appear clicked. You can recognize this status by the 
button's colored background.  

 The Manual MIA group will be automatically displayed in the tool 
window. 

9. Make quite certain that the Auto Align button appears clicked. It should 

then look like this: . 

 Then your software will search for the same image structures in 
neighboring individual images. The stitched image will be put 
together in such a way that image areas that are the same will be 
superimposed. 

 A tip if your system is equipped with a motorized XY-stage: Some 
motorized microscope stages work so precisely that you can 
dispense with an overlapping of the individual images. If you want to 
acquire the individual images edge to edge, release the Auto align 
button. The individual images will now be set next to one another just 
as they were acquired.  

10. Click the Start  button. 

 Your software switches into the live mode. 

11. Bring the sample into focus.  

12. Click on one of the arrow buttons to set the side of the current image at 
which the next image is to be arranged. For example, click this button 

 if the next image is to be laid to the right of the current image. 

 Your system now acquires an image at the current position on the 
sample. In the image window, you now see on the left (1) the 
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acquired image, and on the right (2) the live-image. 
 

 
 
Since you haven't moved the sample, the live-image still shows the 
current sample position which means that you now see the current 
image twice.  
The two images overlap. Since the live-image is shown transparent, 
you see both images in the overlap area simultaneously.  

13. Make a note of a significant structure on the live-image's right border. 
You will find the same sample structure in the overlap area. On the 
illustration, a significant structure has been indicated by a circle. 

14. Now, move the stage very slowly to make the structure on the live-image 
move to the left. Keep moving the stage until the image structures in the 
overlap area lie as exactly over each other as possible. The image 
structures need not lie precisely over each other, since your software will 
match the individual images with each other. 

 In the overlap area (3), the same image segments are shown now. 
This enables your software to seamlessly combine the two images.  
 

 

 You can reverse the direction in which your stage moves, in the 
Device Settings > Stage dialog box. Depending on how you can best 
orient yourself, the live-image will then move to the left or to the right, 
when you move your stage to the right. 

15. Check whether both images have been correctly combined. Otherwise 

you can undo the last step by using the Undo last frame  button. You 
can then move the stage again, and match the structures better. 

 During the acquisition, you can change the current stitched image's 
zoom factor, e.g., to see certain parts in the overlap area better. You 
will find an overview on the possibilities of changing an image's 
zoom factor in the online help. 

16. Define your way through the sample, with the arrow buttons, and follow 
that with the stage.  
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In this manner, you can display a sample in any form you like in the 
stitched image. The illustration shows a stitched image that is made up 
of 9 individual images, and the stage path. 
 

 

17. Click the Stop  button when you want to end the acquisition of the 
stitched image.  

 You see the completed stitched image (4) in the image window.  
Since the individual images can lie a little askew of each other, the 
stitched image isn't as a rule, rectangular, but contains empty areas 
on its borders (5). These areas will, as a rule, be cut off in the 
stitched image.  
 

 

 The stitched image will, by default, be automatically saved. The 
storage directory is shown in the Acquisition Settings > Saving > 
Process Manager dialog box. The preset file format is VSI. 

 By default, in the overlap area, the intensity values of two adjoining 
individual images will be matched with each other to make the 
image's overall impression homogeneous. 

 Stitched images are calibrated. This means that you can measure 
distances and objects on a stitched image.  
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